Author Topic: Problem with Fresh Install of V2.3  (Read 1924 times)

Offline Lady Ambrosia

Problem with Fresh Install of V2.3
« on: November 06, 2006, 04:55:04 am »
I keep getting a database error whenever I try to install the new version of the shop.  I'm doing this on a test site, so when I get ready to upload everything to my real site I'll know what to expect.  My test site uses SMF 1.1 RC3  and here's the error I keep getting after it runs all the tests and all are successful:

Code: [Select]
Database Error
Duplicate column name 'money'
File: /home/www/chatho4.100webspace.net/Packages/temp/installScript.php
Line: 120


Any help would be great....Thanks!
Ambrosia's Castle - My Personal Site
The Dark Castle - My Forum
Avatar by:  Me

Offline Daniel15

Re: Problem with Fresh Install of V2.3
« Reply #1 on: November 06, 2006, 07:58:25 am »
Have you installed SMFShop previously? If you're having problems, try uploading and running uninstallScript.php, and then run installScript.php.

(your shop appears to be working fine, by the way)

Offline Lady Ambrosia

Re: Problem with Fresh Install of V2.3
« Reply #2 on: November 06, 2006, 12:55:52 pm »
Yes, I have installed the Shop before, but I will try what you say and go from there.

(Yes, I noticed that it works fine, which is very weird, it's just not saying that the package is installed in the Packages...just weird)
Ambrosia's Castle - My Personal Site
The Dark Castle - My Forum
Avatar by:  Me

Offline Lady Ambrosia

Re: Problem with Fresh Install of V2.3
« Reply #3 on: November 20, 2006, 02:10:10 pm »
Just to let you know, everything works now after doing exactly what you told me to do.  Although when I installed a fresh install on my actual forum, I didn't have the problem....I guess it's difference in servers.

Thank You Very Much for your help!
Ambrosia's Castle - My Personal Site
The Dark Castle - My Forum
Avatar by:  Me