Author Topic: Corrupted package?  (Read 1576 times)

Offline Edwin

Corrupted package?
« on: December 10, 2006, 11:55:33 pm »
When trying to install the newest version of the shop, I get the following error:

Quote
An Error Has Occurred!
The package you tried to upload either is not a valid package or has become corrupted.

I'm using SMF 1.1 Final with TP 0.96

Offline Daniel15

Re: Corrupted package?
« Reply #1 on: December 11, 2006, 12:48:05 pm »
Make sure you downloaded the latest package from http://www.dansoftaustralia.net/ (the SMFShop 2.3 installation package), and try again
Can you open the file on your PC?