Author Topic: [SOLVED] ManageBoards.template.php and Subs-Boards.php error Please help m(_ _)m  (Read 4563 times)

Offline p-chan

Hihi..I hope someone can help me out with this.

It's actually quite wierd that I tried installing the Shop mod on 2 different smf 1.1.2 forums.. One passed the installation test and one didn't.

Actually I was afraid of crashing the main forum, so I created a testboard just for testing purposes. The Shop mod installation went smoothly..^^

However, when I tried to install the mod in the original forum, it failed some tests:
ManageBoards.template.php error and Subs-Boards.php error

I don't understand why since the platform for installation is basically the same. Except that the original forum has more mods installed then the test forum.

Could it be a conflict of codes? Please help me, cos I really really would love to have the shop mod ^^

Thanks a lot!!!


Offline feeble

Quote
I don't understand why since the platform for installation is basically the same. Except that the original forum has more mods installed then the test forum.

there is your problem, the chances of this happening increases after every mod that you install.

if you can send me a copy of those 2 files ill manually edit them for you
email: tsaphin@gmail.com

Offline p-chan

Hihi..thanks for helping! Btw, which two files do u mean? =)

Offline feeble

ManageBoards.template.php error  and Subs-Boards.php error

Offline p-chan

Sorry, just to confirm. So it's ok if I install the shop mod despite the two errors mentioned? And I just send ya the 2 files to edit? =)


Offline feeble

install after i send them back

Offline p-chan

Thanks!! I have sent ya the files already =)

Offline Shamanix

I have figured it out.. thnx..
« Last Edit: May 19, 2007, 08:15:08 am by Shamanix »

Offline evilicy

I have this same problem now.  Can someone tell me please what to look for and edit?
« Last Edit: October 10, 2007, 12:03:45 pm by evilicy »

Offline feeble

I have this same problem now.  Can someone tell me please what to look for and edit?

if you can send me a copy of those 2 files ill manually edit them for you
email: tsaphin@gmail.com

Offline evilicy

kewl thank you very much

Offline ThomASS

Hello there,

I have the same, or close to the same problem.

My installation reports two errors, and I also have LOADS of mods installed. But I really want the shop mod aswell.

My errors:

13.     Execute Modification     ./Sources/Subs-Boards.php     Test failed

15.    Execute Modification    ./Themes/default/Display.template.php    Test failed

I dont get an error in my "manageboards.template.php" but in the above one instead...

What should I do, any suggestions?

Thank you in advance,

-ThomASS

Offline Harry N

Hello peopelz

I have the same problem, with the standard (clean) theme i have no problem.
But when i try to install it on a theme with differents mods i get the same problems.
I hope that someone can help me.

Thanks a lot

(sorry for my poor english its not my mother language)

Offline Daniel15